Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pressure Sensitivity Not Working
#1
Hi,
I have a Wacom Intuos S 2 that I use to draw with Gimp. I am fairly sure that the pressure sensitivity was working in the beginning, however now, it is not working anymore. My guess is this is a setting I accidentally tweaked. Both my tablet and my stylus are set to screen in the input devices configuration, and the pressure curves are default, but it's still not working, any ideas?
Reply
#2
Caveat: I am no expert when it comes to graphic tablets. I have an ancient Wacom which gets dragged out occasionally. I use linux and it 'just' works.

If using Windows make sure that the tablet drivers are the most recent for your Windows version.

However, since it was working but is not working now, I would first check the brush dynamics. Easy to overlook and might be set to none or a dynamic which does not include pressure.

Other than that, maybe start from scratch, Go into your Gimp profile ./gimp-2.8 find the file devicerc and disable by renaming to something like devicerc-bak Start up Gimp and it will create a new default file.
Reply
#3
(03-04-2017, 09:24 AM)rich2005 Wrote: Caveat: I am no expert when it comes to graphic tablets. I have an ancient Wacom which gets dragged out occasionally. I use linux and it 'just' works.

If using Windows make sure that the tablet drivers are the most recent for your Windows version.

However, since it was working but is not working now, I would first check the brush dynamics. Easy to overlook and might be set to none or a dynamic which does not include pressure.

Other than that, maybe start from scratch, Go into your Gimp profile ./gimp-2.8 find the file devicerc and disable by renaming to something like devicerc-bak Start up Gimp and it will create a new default file.

Thank you so much! Big Grin I am running linux as well so my drivers were not the problem, I had already checked the dynamics as well. I renamed that file, went in and changed my stylus mode to Screen, and BAM!!!! it works. Thank you so much, I have been very frustrated with this problem and now I figure out its just a simple fix.
Reply


Forum Jump: