Forum Announcement: Since Gimp 2.10 is out, please state your Gimp version (2.8 or 2.10) in your questions, or set it in your profile data.
Usually people who answer questions will assume that you are running the current Gimp version, but for the months to come, until most people have switched to 2.10, the version you use can be hard to guess, so to avoid false leads please state the version in your questions, or set in your profile information.