Gimp-Forum.net
2.10.2 Missing Filters->Distorts->Blinds - Printable Version

+- Gimp-Forum.net (https://www.gimp-forum.net)
+-- Forum: GIMP (https://www.gimp-forum.net/Forum-GIMP)
+--- Forum: Gimp 2.10 (https://www.gimp-forum.net/Forum-Gimp-2-10)
+--- Thread: 2.10.2 Missing Filters->Distorts->Blinds (/Thread-2-10-2-Missing-Filters-Distorts-Blinds)



2.10.2 Missing Filters->Distorts->Blinds - sirmoo - 05-23-2018

Hi all, I've just installed 2.10.2 version and I'm unable to find "Blinds" plugin (though it's present in the plugins path).

Anyone knows how to enable it?

Thanks!


RE: 2.10.2 Missing Filters->Distorts->Blinds - rich2005 - 05-24-2018

One or two old plugins have vanished in Gimp 2.10 small-tiles, blinds. By design or accident I do not know.

If desperate, one way is get the plugin from a Gimp 2.8 installation and put in the Gimp 2.10 profile, plugins folder. C:\Users\your-name\AppData\Roaming\GIMP\2.10\plug-ins

Attached is the 64 bit plugin blinds.exe Remember to unzip it

For those who wonder what it is looks like this Win10 64 bit Gimp 2.10.2 https://i.imgur.com/AxkX9mV.jpg


RE: 2.10.2 Missing Filters->Distorts->Blinds - dinasset - 05-24-2018

for old plug-ins ported to 2.10 look also at:
https://samjcreations.blogspot.it/2018/05/filtres-anciens-pour-gimp-210-64-bits.html


RE: 2.10.2 Missing Filters->Distorts->Blinds - pete051 - 09-12-2019

I was wondering where wavelet denoise has disappeared to in 2.10 on Kubuntu 18.04 wavelet decompose is still there but denoise has gone AWOL Smile


RE: 2.10.2 Missing Filters->Distorts->Blinds - rich2005 - 09-12-2019

(09-12-2019, 05:11 PM)pete051 Wrote: I was wondering where wavelet denoise has disappeared to in 2.10 on Kubuntu 18.04 wavelet decompose is still there but denoise has gone AWOL Smile

As far as I know, wavelet denoise was never included in standard Gimp 2.10. Might have been in a appimage at one time.

Are you using a flatpak or snap? Not all compiled plugins work due to these versions being sandboxed. 

However, there is a linux wavelet-denoise zipped in this thread:
https://www.gimp-forum.net/Thread-Ubuntu-plugin-installation?pid=13043#pid13043

The usual, unzip put in ~/.config/GIMP/2.10/plug-ins and check that it is still executable.


RE: 2.10.2 Missing Filters->Distorts->Blinds - pete051 - 09-12-2019

This is a snap version of Gimp so that could account for it I have tried various ways to install it without success so I guess I'm going to have to substitute wavelet decompose Smile


RE: 2.10.2 Missing Filters->Distorts->Blinds - rich2005 - 09-13-2019

(09-12-2019, 07:11 PM)pete051 Wrote: This is a snap version of Gimp so that could account for it I have tried various ways to install it without success so I guess I'm going to have to substitute wavelet decompose Smile

In case you ever come back.

Another day and as a test I installed the snap Gimp in a kubuntu 16.04 (virtual machine) not really impressed, for some reason tool icons missing (have not seen that other than in Windows. Not going to sort that out.)

However the simpler compiled plugins - wavelet denoise / resynthesizer /bimp ... are working. Do not expect anything like gmic-gimp-qt with many dependencies to work.

The location is shown in Edit -> Preferences -> Folders  same as any other Gimp.
In snap case it is   ~/snap/gimp/xxx/.config/GIMP/2.10/plug-ins

[attachment=3150]


RE: 2.10.2 Missing Filters->Distorts->Blinds - tacija - 11-15-2019

There is an ivarm plugin in gimp2.8 but not in gimp2.10. where can i download it and how do i install it?


RE: 2.10.2 Missing Filters->Distorts->Blinds - Blighty - 11-15-2019

(11-15-2019, 11:21 AM)tacija Wrote: There is an ivarm plugin in gimp2.8 but not in gimp2.10. where can i download it and how do i install it?

Do you mean iwarp?

iwarp has been replaced by the Warp Transform tool. This is found in the Toolbox with the other tools.