Gimp-Forum.net
YouTube Subscibe Button will not upload. - Printable Version

+- Gimp-Forum.net (https://www.gimp-forum.net)
+-- Forum: GIMP (https://www.gimp-forum.net/Forum-GIMP)
+--- Forum: Gimp 2.8 questions (https://www.gimp-forum.net/Forum-Gimp-2-8-questions)
+--- Thread: YouTube Subscibe Button will not upload. (/Thread-YouTube-Subscibe-Button-will-not-upload)



YouTube Subscibe Button will not upload. - Greencedar - 12-31-2020

Using GIMP 2.8 I initially, because I am a beginner and did not understand how to fully use GIMP, I made a simple ‘square’ logo for a Subscribe Button. The ‘square’ logo subscribe button was my first attempt and it uploaded on my YouTube channel properly and it works. I did not use any coloring on the ‘square’ logo, and no ‘button shape.’

After watching, and following, two “How to Create a Subscribe Button,” videos, in order to improve my site, I decided to make a regular ‘Subscribe Button.’ I actually made several, but, no matter how I change it, none of the buttons will upload. I am giving one example of several. So, obviously, I am doing something wrong.

[attachment=5408]

New Subscribe Button – Image Properties - Will not upload: 

[attachment=5410]

New Subscribe Button - Scale Image Properties:

[attachment=5409]


Can anybody tell me where I erred? Any suggestions? Any tutorials, or YouTube videos you can direct me to? Any help, or comments, are appreciated.
p { margin-bottom: 0.1in; line-height: 115%; }


RE: YouTube Subscibe Button will not upload. - rich2005 - 12-31-2020

As far as I can determine, the branding / subscribe images should be PNG or GIF format not jpeg as your image and less than 1 MB in file size.

Dimensions? I saw one of 150 pix x 150 pix for subscribe do not know about branding, maybe larger.

Also saw that once added, can take time for the logo to appear on your videos.


RE: YouTube Subscribe Button will not upload. - Greencedar - 12-31-2020

Thank you rich2005 for your suggestion.

Just a little ago, as suggested, I exported the Subscribe Button as a .png and the results were the same as before.

Here is the attached results: 

[attachment=5412]

The area within the 'box,' the, "BSCR' in the word, "SUBSCRIBE' is what appears on the YouTube channel when uploaded. After it was apparent that the results were the same as before I changed the logo back to the 'square' logo that also serves as the 'Subscribe Button.'

Besides any suggestions, has anybody had success in creating their own "Subscribe button?"


RE: YouTube Subscibe Button will not upload. - Greencedar - 01-05-2021

Just an update. After numerous attempts on Changing the settings, new buttons, etc... I had come to the conclusion that the problem resides within the YouTube channel itself. The other day I uploaded my problem on the YouTube channel forum:

https://support.google.com/youtube/thread/91477630?hl=en

I am still open for advice. As of now I am going to keep the current watermark logo that also serves as a subscriber button.