Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Color tools are screwed up for me
#1
[Image: 651aceb06e6f09292c4d9c8adc3335eb.png]
What's uh..what's up here
Reply
#2
You have color management in force

Go to Edit -> Preferences - Color Management

Set Image display mode to none

Untick Mark out of gamut colors

   
Reply
#3
(11-11-2018, 04:38 PM)rich2005 Wrote: You have color management in force

Go to Edit -> Preferences - Color Management

Set Image display mode to none

Untick Mark out of gamut colors

Hey, Rich2005


At first it didn't work in my previous reply (now edited). When I started gimp and did some work I realized the pink had vanished from the square color pool on the left however pink was still showing up in the R,G etc rectangular select trays  I don't know why but the Marked colors weren't ticked when I went to options as it seemed it corrected itself somehow. However, after messing around I had on LCh instead of HSV.

Thanks for the help!
Reply


Forum Jump: