Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Could not open for Invalid argument - message
I found some similar error messages in these forums but not this exact one.  My apology if this has been answered and I didn't find it.   When I export to replace an original image with the manipulated one and I get the message "Could not open (the number of my image file) for writing: Invalid argument".

I have done this thousands of times.  I thought it was the file type which is jpeg.  Reshot it using raw+jpeg and standard.  I tried using some successfully GIMP processed images from a couple weeks ago and got the same message.  This began with a newly downloaded, latest version of GIMP on a fresh install of Windows 7.  I tried installing the same version I had been last using successfully.  Always the same error message.  I'm running a new SSD that doesn't have any problems with the OS or other apps. Any help will be greatly appreciated. Thanks. Sad
Not a windows user, but heard plenty of stories about Windows getting paranoid about which executables can write in which directories. You may need to review your system's security policies.

Forum Jump: