Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Doesnt recognize new brushes in folder
I am not proficient in gimp, and must relearn it everytime i use it.  I keep hoping i will have more time to learn and remember.  Ok, I thought i set gimp up so i could remove brushes from the brushes folder in my c directory for ease of use, and then just do a refresh to see them in gimp.  I dont rem how that worked though.

Today i used the brushes in the file and then took them out and put a different sent in.  Gimp still shows the old ones but they are greyed because they arent there.  I did a refresh and got a list of error and no new burshes, i also went through the edit preferences folders and changed it there, deleted it and added it in, and get the same error.  Yet I dont understand why those errors?  why is gimp even looking where it is for those files when i have it listed in preferences, where they are?  

I did search and everything i find is the same, moving the files into gimps umm, directory.  etc. ok thanks for any help you can give me this is making this old woman crazy!

Unable decode abr version 5 is the error...
Is this a regular Gimp 2.10 from ?

The place for brushes including those PS .abr brushes is in your Gimp user profile, not the main Gimp program section.


Round up all those abr brushes from C:\Program Files\GIMP 2\share\gimp\2.0\brushes and put them there. Do not duplicate locations.

I found one of them on deviantart 'Lace Brushes' and that works OK.

However from your screenshot you use a Mac version. That is probably the problem. Lose the _MACOSX folder and the ._ from the file name. Put the brushes straight in the brushes folder. Might / might not work.

Edit: There was code added a few months ago to allow reading of version 10 .abr brushes so version 5 should read. Most probably that MacOS version causing the problem.

Forum Jump: