Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
G'MIC not load when filter selected
Have windows 10, 64 bit, Gimp org's Gimp version 2.10.14.  Have never had problems with G'MIC previously but suddenly last week it would not load.  I have not added anything new to cause problems.  I deleted the current version as it was not the latest.  I installed the 1.80, would not load.  Tried both the installer and the zip files. Neither would load.  Gmic is present under Filters and shows on the plug-in browser.  On the taskbar, I have the Gmic frame showing but it is blank.  Nothing loads to the work screen.  Made sure I was using the 2.10 versions for windows.

Any suggestions as to what I should try?  Have reloaded several times with the same versions and even tried some older ones but nothing happens.  It obviously is present,  but not loading.  Looks like all the files are there.
Difficult to say what is wrong. Sometimes installing / re-installing / trying other versions can make things worse.

Just out is the latest stable gmic_gimp_qt 2.82 I would get this and use the gmic installer which correctly installs all the files. Get rid of what you already have first.

The installation should look like this

Other than that, try deleting the gmic profile C:\Users\"yourname"\AppData\Roaming\gmic sometimes remains of old data can cause problems. 

Refreshing the filters will create a new one.


Other wise, if you can post a screenshot of the whole Gimp + gmic interface it might give a clue.
Thank you Rich. I will certainly try your suggestions. I have really been baffled by this whole thing. I will let you know the results.

Thanks again

Forum Jump: