Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
G'Mic-Qt error
#1
After installing the G'Mic-Qt version 2.9.9 I've got an error using Gimp 2.10.24(revision 2) on a Windows10 OS. Because I installed the new version without deinstalling the old version I removed G'mic-Qt and installed the new version. The error was still there. I removed the G'Mic-Qt and searched if there was any information was still some things on my computer concerning G'Mic-Qt. I found some things in the windows folder: Users/My_user/Appdata/Roaming/gmic. I removed this folder and installed G'Mic-Qt version 2.9.9 and the error was gone. Now I get an error when I use following plugin :
https://github.com/cl4cnam/gimp_cartoon_plugin
Using the previous version of G'Mic-Qt the plugin worked perfectly. Any idea how to solve this? Thanks in advance for the response. 
   
Reply
#2
I remember this from a linux / gimp_gmic_qt query. Changes in syntax meant using a different updatexxxx.gmic

Since then things have progressed. It should not be necessary to use the stand-alone bede2.10.py plugin anymore, Since it was mostly gmic commands it has been incorporated into the gmic filters.  Look in the gmic Artistic section, the filter 'Comic Book'

   
Reply
#3
rich, thanks for your answer
Reply
#4
denzjos,

You can test this version of this plugin.

It's not the latest, but it's the version I've chosen to keep using around here.


Attached Files
.zip   bede2.10.zip (Size: 1.92 KB / Downloads: 6)
Reply
#5
@Krikor, thanks for your attention but nope, same error.
Reply
#6
So I just tried, and I got the same error ...
I'm on buntu-MATE 20.04 / G'MIC 2.9.9, same plug in bede....py

   

Like rich2005 said, I'm gonna look into G'MIC for this filter and remove the bede...py
Reply


Forum Jump: