Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GMIC QT problems

i am using gimp 2.8 on windows xp sp3.

i have no problem installing using and understanding gmic-gtk.

however i have tried everything suggested to get gmic-qt working but cant get it to load and appear??

i have tried installer and zip package.

i have tried to include screen shots.

any help is appreciated...

thanks dhugg

Attached Files Thumbnail(s)
I remember this from gimpchat. Another really good look at what might be possible with WinXPsp3 and I do not think that gmic_gimp_qt is ever going to work.

Since I primarily use linux my WinXPsp3 is a VirtualBox (VM).
Using the only 32 bit zip from With Gimp 2.8.22 I get that Kernel-32 error. If I go back to an earlier Gimp (2.8.04) no error but no plugin shows either Wink

It could be that an earlier version of the gmic_gimp_qt version might work, but I do not know. A really good search and no links to an earlier version 2.x gmic_gimp_qt This series came in mid-2017 and is not available (at least nothing I can find, even in dubious places). Unfortunately my archive is only linux versions.

No good trying to update to Gimp 2.10 either, that requires Win7 minimum. Either regular installer or portable, both NBG.
thanks for the help, ill wait til i move everything to my windows 10 machine to try again..... thanks
(05-20-2019, 08:17 PM)dhugg Wrote: ..... ill wait til i move everything to my windows 10 machine to try again..... 

Problem solved then Wink

For that old machine, have you considered installing a version of linux? I have an old (c.2007) Lenovo Thinkpad X61 running XP +  linux. WinXP for an equally old Hauppauge Video grabber that only works with XP and linux for speed. 

The only snag with older computers is the display size/aspect ratio. There it is, xubuntu running Gimp

Forum Jump: