Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help Uninstall Script-fu

I am in a pickle and hope someone can help me. I downloaded Gimp last week from the main website and tried to install it but kept having troubles. It would open but never seemed to install into my applications. 

I tried using Gimp and gave up on the complexity and found a simpler design solution for my needs. I think I installed Gimp, but can't tell. It doesn't show up in my spotlight or any search.

Ever since I downloaded GIMP, my battery runs hots, fan always on, battery drains super fast. I ran activity monitor and something called "script-fu" is taking 95% of cpu. It won't allow me to delete or quit it and I can't find where it is located on my mac. I used a 3rd party sweeper and still can't seem to find it. 

Can anyone help me out? Somehow Gimp has installed it running on my mac, without gimp itself running and it is severely affecting performance. I'm puzzled as to why I can't locate it.

thanks so much for any assistance you can offer

I reinstalled Gimp to see if that would help. Here is what I currently know

- Gimp took several minutes to verify
- Gimp appears to have only run from the installer. It is not in my apps.

I was thinking if I reinstalled gimp, it would help me figure out where script-fu is and how to delete/disable it.
Problem solved.

Somehow, Gimp installs and doesn't move to apps. When I 'trashed' previous gimp, it appeared to still be running script-fu from the trash. I trashed gimp and problem went away

Forum Jump: