Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing "Edit with Gimp"
#1
I installed Gimp on a new Win10 PC yesterday, but there is an issue. There is no entry in the Context Menu "Edit with GIMP". I uninstalled the software, installed it again, checked the associations, and not a single typr of graphics file comes up with "Edit with GIMP".
Anyone any clue what's going wrong? Unfortunately if I can't fix this I will have to abandon GIMP. BOO!
Reply
#2
You can add Gimp using the File Associations in Windows:

[Image: fgT52D4.png]
Reply
#3
I did. But "Edit with Gimp" was still missing. When I manually associate with a specific file type it just changes what happens when I click "Open". The problem is that I already have an application that is using "Open". I don't understand where "Edit with Gimp" has gone! lol. My other PC is just fine. For some reason I can't duplicate what that "other PC" has.
Reply
#4
(03-02-2018, 08:25 AM)Davefaz Wrote: Anyone any clue what's going wrong? Unfortunately if I can't fix this I will have to abandon GIMP. BOO!

Bah..Humbug

Run the Gimp Installer again, but this time use the customise option

When you get to the File associations section, click on select all.

[Image: poTxRsz.jpg]

Works here.

[Image: n32a2kj.jpg]
Reply
#5
I did that. I Still no "Edit with Gimp".  So, has it been removed then? I see that you don't have that in your menu either.

This is what I have on my other PC -

[Image: Capture.png]
Reply
#6
Also: How To Change The Edit Application In Windows
Reply


Forum Jump: