Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Single window
Out of nowhere  Gimp switched to single window mode with fixed panels. So I unchecked the single window box and it reverted to a blank page. When I go to Windows>Dockable Dialogs and click on the Layers Panel, for example, it opens the panel but it jumps to full page spread out in a horizontal format.

How can I restore my set-up to a normal page with movable panels for Layers, Tools, etc.?
I think the single window mode is default now...if you have just downloaded a new gimp.
Otherwise go to the 'window' menu and uncheck single window mode. Then just put everything back to where you had it before after you do that.

Edit > Preferences and:

I've already tried this and that's when the problem happened. But oddly, I just tried it again and now it works!

Forum Jump: