Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Where is the line?
#1
Shocked 
I selected the line of a boarder of a country and I made transparent the rest of the image  because I should like to put it onto another map as a layer..
The thumbnail shows how it should look like.    
But if I open the image, is not the same. See bad-map-image.  Shy

Here is the xcf file, what I done.
Where did I go wrong?


Attached Files Thumbnail(s)
   

.xcf   Magyarország térképe.xcf (Size: 36.37 KB / Downloads: 11)
Reply
#2
You will have to give more information for what you are doing.

I can for example anti-erase to give the red background, but that is unlikely.

I cannot find anything much wrong with your single layer xcf, except the transparency is not 100% there is a bit of red in it. The 'bad-map-image.png' is what you get when you remove the alpha-channel and the background (BG) colour in the tool is set to red. Try setting the BG to white before removing the Alpha Channel.

Otherwise, you want that pink background. Make a layer, drop under, fill with color (and merge if required)

This short animation shows that: https://i.imgur.com/BrFTZR0.mp4 it might / might-not help.
Reply
#3
[quote='rich2005' pid='32186' dateline='1669297507']
Thank You, it is perfect now.
Here it the result: the Hungarian borders upon the ethnical map of the old Austrian-Hungarian Monarchy.
Now I see that the green border is not visible on the png.
How can I make it better with the same colour?
Maybe change the field between the borders as you show it on the video, but not the whole layer, only between the borders. How can I select that area?


Attached Files
.xcf   Hungary in KUK and now.xcf (Size: 140.18 KB / Downloads: 14)
Reply


Forum Jump: