Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
can't install 2.10.34
I had 64-bit 2.10.32 but started the update for 2.10.34.

I've tried several times, but each time when I get to the very end when the bar is full and it has installed or is installing twain.exe, it quits with the message "access denied" and then "setup is not complete. Please correct the problem and run Setup again."It doesn't tell me what the problem is, though.

The result of this is that the installer removed the old version of Gimp and now I don't have Gimp at all. I've never had this problem before.

I disabled my virus protection temporarily in case that interfered, but it didn't help. I tried re-installing the version I had before and I get the same error message.

I'm running Windows 10 22H2, fully up-to-date

Any suggestions?
Not a Microsoft's Windows person here, but, I did encounter few problems months ago with people using the Microsoft's OS.

Twain is for the scanner, and If recall it's a 32-bits binary, I don't know much about Microsoft's compatibility with 32-bits, thus an option is to un-select it for the installation.

Another solution (which worked for me to install GIMP on the Microsoft's Windows OS) is to install GIMP as an Administrator > right click on the installer > Run as Admin (or similar)

Forum Jump: