Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
the installation does not seem correct
Windows 11.
I installed Gimp but I think there is a probem with the interface :
[Image: 12jqfu.png]

Everything is very small and it doesn't look like this picture at all:
[Image: 4hx8ub.png]
See Edit > Preferences > Interface > Themes and Edit > Preferences >Interface > Icon theme (where you can also select an icon size).
Is this a 4k display ? If you have the Gimp window maximised it might be useful to un-maximise it while making adjustments.

There are hot-spots along the edges of the docks, click and drag to resize. They might not be easy to see with your display but they are there. 


If that does not work, then In Gimp 
Edit -> Preferences -> Interface -> Window Management and click on Reset Saved Window Positions to Default Values Restart Gimp  and that should restore to something like your second screenshot.

Then also in edit preferences alternative themes and icons 
themes  icons

a 1 minute demo

A high definition display - even largest tool icons are on the small side. not much you can do from inside Gimp, apparently there are Windows display settings to change the display overall.

Thanks, very usefull.

In fact I have 2 screens, the screenshot of my first post was taken with screen number 1 which has this resolution:
[Image: bvn9w9.png]
Has this the result now:
[Image: 7vdux2.png]
This is a screenshot taken with screen number 2 which has this resolution:
[Image: o27l8r.png]

I would prefer to use gimp with screen number 1 because it has better color rendering but I find that many interface elements are really too small:

[Image: 28pyw6.png]

Can you tell me if I need to make any changes to the display settings:

[Image: r1w71q.png]

Forum Jump: