Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
used contrast tool, can't stop moving border
Hi everyone - this is my first post here. I"m really grateful that this forum exists, I think I'm going to need it big time for the next little while, at least.

Anyway, I just downloaded GIMP yesterday, and I'm slowly trying to learn it. The program is pretty huge. It looks about as complex as the CAD program that I am also learning, which has a lot of features.

So, my problem is that I am revising ? a black and white image. I am using a windows 7 version, btw. When I open the image that I saved, it has a dashed border around it (around the page). I don't know if that should be there or not, and I have forgotten what I did to even put it there -

Anyway, I opened my image, and selected a picture within the main image/page. I attempted to reset the contrast on this picture (which was within that page sized dashed border). I used the rectangular select tool to select the image (I don't know if that's the right way to do it, but it worked), then I adjusted the brightness and contrast of this smaller image, within the page. After adjusting, I noticed the dashed border around the smaller image was still moving. I hit ok, and it still was moving, so I closed the main image (closed the center window) to try to finalize/save the adjustment. When I reopened the main window (the image file), I noticed the image border of the smaller image was still flashing around, and there is still a dashed border around the outside of the page. Is this normal ? How do you stop it ? Do you stop it ? It looks to me like it's still in some kind of active mode, where it's still waiting for me to input a close command -

Anyway, if someone could please fill me in on this, that would be great. thanks in advance, Terry
A static dashed border indicates a layer boundary.
This can be disabled with (View > Show Layer Boundary).

A moving dashed border (marching ants) indicates a selection.
This can be disabled with (View > Show Selection).
Or get rid of the selection with (Select > None).

Remember to Save your work as a .xcf file. This preserves selections, layers, etc.

Forum Jump: