Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burn tool Glitch with layers
When I start an image I can use the Dodge/Burn tool as normal. However once I use a layer of any sort, even once I merge all layers the Burn tool now can only give me hard edges.

I can find no way to reset that.

I run it on a Asus windows ten rig.
Is this Gimp 2.10 (or Gimp 2.8)?

I can not reproduce that, please post a full screenshot showing the tool settings, layers, brushes.

Similar to this:

There is a hard edge toggle, check that, maybe the brush dynamics as well. Make sure the Mode is RGB not Indexed.
I'm now using gimp 2.10.6 [Image: burntoolglitch.png]
That is a great screenshot, shows all the tools and settings. Wish they were all like that.

However, still not able to reproduce that effect with a RGB image.

I can get the hard edge if the image is in indexed mode Image -> Mode -> Indexed. Looking at the edges in the image, guessing it might have been indexed at one time.
Going back to RGB as shown in your screenshot and back to not able to reproduce the hard edge.
It only happens when I make a layer in anyway. Even when I merge them all
Same as Rich. I cannot reproduce that.
I've tried a few things, and found something out.

I had three layers, a background image, a foreground and an invisible copy. If i delete the hidden layer then flatten the image the glitch stays, but if I simply flatten the full image the issue goes away. Having layers or merging layers still causes the issue, but flattening the image removes the glitch.

Its still not ideal, I don't want the background and the fore merged while doing shade work. but its new info.

I'm also using 2.10.8 now, no other changes

Forum Jump: