Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Foreground problem on Mac
#1
I'm using Mac OS Big Sur and use GIMP 2.10. In spite of all the tutor video's I can't create a background to remove. After selecting Foreground at the end of the process, nothing happens. There appear no lining around the foreground. Does anyone recognise this problem? If yes, can it be solved?
Reply
#2
It is a well reported bug with the big sur Gimp. The crawling-ants / marching soldiers dotted line does not show. 

https://gitlab.gnome.org/GNOME/gimp/-/issues/5952

The selection is still there, try the quick-mask as a check Select -> Quick Mask
Reply
#3
Sorry, still doesn't work.
Reply
#4
You mean the quick mask does not show any selection. It is just to show that there is a selection, you will not get the 'crawling ants', So no good for you. Might be fixed with the next release of Gimp. You will have to wait.

Edit: Just a thought, not sure what you mean by this: "After selecting Foreground at the end of the process, nothing happens" What exactly are you doing ? What tool are you using ?
Reply
#5
What I ment by describing "Edit: Just a thought, not sure what you mean by this: "After selecting Foreground at the end of the process, nothing happens" What exactly are you doing ? What tool are you using ?" is that there doesn't appear the crawling ants, but I didn't know the right translation or describing this.
Reply
#6
OK you can not describe what is happening.

Start with what tool are you using ? You mentioned a tutor video. Which one ?
Reply
#7
Maybe my English is not that good, but at the end I miss the crawling-ants dots. I suppose I have to wait on a bug fix.
Reply


Forum Jump: