Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
G'MIC on MAC with error
#1
Exclamation 
Hi there,

Where do I get newest version of GMIC for MAC?

I was able to install GMIC on MAC for GIMP 2.10.14

I got the GMIC plugin from https://github.com/aferrero2707/gimp-plu...n/releases
It seems the GMIC version I have is 2 years old.

I got error messages for some of the filter I want to use, such for 
- Layers -> Blend [Seamless]
- Extract Foreground [Interactive]


So where do I get newer version of GMIC for MAC?

Thanks, Kalem


macOS Catalina
Version 10.15.6 (19G73)


Attached Files Thumbnail(s)
       
Reply
#2
Quote: I got the GMIC plugin from https://github.com/aferrero2707/gimp-plu...n/releases
It seems the GMIC version I have is 2 years old.

The author does not visit this site, but did once, so if you look up in the member list aferrero1975 you can try sending an email.

On the very good chance that bounces, ask on https://discuss.pixls.us/ where aferrero (goes by Carmelo_DrRaw) hangs out. You might get a reply although I think the question might have already been asked.

Another way is a new install Gimp 2.10.18 which comes with gimp_gmic preinstalled. see: http://www.partha.com
Reply
#3
(07-22-2020, 09:30 AM)rich2005 Wrote:
Quote:  I got the GMIC plugin from https://github.com/aferrero2707/gimp-plu...n/releases
It seems the GMIC version I have is 2 years old.

The author does not visit this site, but did once, so if you look up in the member list aferrero1975 you can try sending an email.

On the very good chance that bounces, ask on https://discuss.pixls.us/ where aferrero (goes by Carmelo_DrRaw) hangs out. You might get a reply although I think the question might have already been asked.

Another way is a new install  Gimp 2.10.18 which comes with gimp_gmic preinstalled. see: http://www.partha.com

Thanks Rich,

- I just send an email to aferrero1975.
- On pixls.us I could not find a solution to fix the error messages I have, and also not a new plug-in version I can download & install by myself. Sad
- I tried partha-version couple days ago, I can't get the partha-Gimp version run. Sad
Reply
#4
seems to boil down to Apple greed

see: https://discuss.pixls.us/t/gmic-plugin-f...ng/17434/5
Reply


Forum Jump: