Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing Scripts?
I've been trying to find a solution for a while. Whenever I install GIMP, and then go to the Create tab, the option to create things like Logos doesn't appear.
I've tried installing both setup versions, Googling for the scripts, poking around the Plug-in and Procedure Browser. I've installed GIMP before and had the option available. I tried installing it onto Linux and the options were there, but not Windows.
There might be something simple I'm missing but I don't know what (I've even looked at the Help section)

A little help would be smack noice Wink

Attached Files Image(s)
Those were part of 2.8. They have been removed from 2.10.
(12-06-2018, 03:11 PM)Blighty Wrote: Those were part of 2.8. They have been removed from 2.10.

Makes sense, I didn't see it mentioned in the changelog. But thanks! Smile Heart
In linux these have been added to a package gimp-data-extras. Since the scripts are just text files, if you use Windows, you can download the one(s) you want from:
Rich2005, thanks for the link.  I started using GIMP a few weeks before it changed from 2.8 to 2.10 and beyond.  I had learned enough to sort of get around and had found my exploring comfort zone when the horse was suddenly changed in mid-stream.  Still sometimes look for something that isn't there anymore.

Forum Jump: