Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with G'mic
#1
Hello. I am having trouble with G'mic. The final result isn't the same as what I see in the preview window. It doesn't always happen, but often it does.

How can I correct this? For some reason this wont let me attach a print screen, so I can only type text..


Save
Save
Save
Save
Reply
#2
Normally, if you hit the "Reply" button (or use Edit>Full edit on your post) you have a "New attachment" line towards the  bottom, with a "Browse..." button on the left to select a file and an "Add attachment" button on the right to initiate the upload of the selected file.
Reply
#3
(05-11-2017, 12:35 PM)Exi5tence Wrote: Hello. I am having trouble with G'mic. The final result isn't the same as what I see in the preview window. It doesn't always happen, but often it does....

There have been comments about this on other forums.

Basically the maintainer says

There have been lot of discussion about this issue. What you should know is :

- Having an accurate preview for some filters is almost impossible, as the effect is estimated from either a rescaled version of the image, or a crop of the image. Sometimes, there are no ways you can compute what a filter will render with these two choices.
- Also, never try to change the preview zoom factor ! The computed preview will be likely very different from what you see on the preview.


ref: http://gimpchat.com/viewtopic.php?f=28&t=7744#p100261

also since many of the filters come from other subscribers it depends how the filter is coded.
https://discuss.pixls.us/t/gmics-preview...dered/2070

Not much you can do. Render to a new layer/image so the original is untouched is a good bet.
Reply


Forum Jump: