Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resynthesizer in 2.10.0
#1
Hello, I just installed 2.10.0 and the Resynthesizer plugin I used before no longer works. It is one of the plugins I use the most, so I need to get a working version or an alternative. If you have any suggestions, that would be great. Thanks in advance Smile
Reply
#2
It stopped working for me when i made the switch to 2.10, but that was because i had the 32bit version installed.
What you need instead is the 64bit version, then it works.

Download can be found here:
https://www.gimp-forum.net/Thread-Resynt...or-Windows

Bonus: nice article on resynthesizer, here:
http://templatetoaster.com/tutorials/gim...er-plugin/
Reply
#3
Same link as before but a bit extra info.

You can get a 64 bit version here: http://www.mediafire.com/file/gwc928wmwt..._32_64.zip
Use the 64 bit version.

The python plugins in the zip should really be updated, they still work because Gimp 2.10 is in compatibility mode.
If you want the corrected-for-Gimp 2.10 see: https://github.com/bootchk/resynthesizer...ginScripts

The files go in C:\Users\your-name\AppData\Roaming\GIMP\2.10\plug-ins

as screenshot: https://i.imgur.com/hfHw3tR.jpg
Reply
#4
(04-30-2018, 02:30 PM)rich2005 Wrote: If you want the corrected-for-Gimp 2.10 see: https://github.com/bootchk/resynthesizer...ginScripts

The files go in C:\Users\your-name\AppData\Roaming\GIMP\2.10\plug-ins

when i download these files and put them into my plugins folder, i get none of the filters in 'Enhance'.
Reply
#5
Thanks Espermaschine and rich2005, it works now Smile
Reply
#6
(04-30-2018, 02:52 PM)Espermaschine Wrote:
(04-30-2018, 02:30 PM)rich2005 Wrote: If you want the corrected-for-Gimp 2.10 see: https://github.com/bootchk/resynthesizer...ginScripts

The files go in C:\Users\your-name\AppData\Roaming\GIMP\2.10\plug-ins

when i download these files and put them into my plugins folder, i get none of the filters in 'Enhance'.

That is strange. The ones that are 4 months old have the deprecated procedures fixed. Nothing else the registration still says 'enhance' 

The old versions still work
Reply
#7
(04-30-2018, 02:59 PM)rich2005 Wrote: That is strange. The ones that are 4 months old have the deprecated procedures fixed. Nothing else the registration still says 'enhance' 

Maybe i did it wrong.
Why is there no download for resynthesizer and resynthesizer-gui ?
Reply
#8
(04-30-2018, 03:03 PM)Espermaschine Wrote:
(04-30-2018, 02:59 PM)rich2005 Wrote: That is strange. The ones that are 4 months old have the deprecated procedures fixed. Nothing else the registration still says 'enhance' 

Maybe i did it wrong.
Why is there no download for resynthesizer and resynthesizer-gui ?

I have no idea. I compile my own for linux - the interface has some extra features. The windows versions in the zip are about as up-to-date as you get (5 years old?) I think I pinched them from one of the Partha builds Wink
Reply


Forum Jump: