Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Window 10 Can't install arrow script
Upgraded to a new computer with Windows 10. I can't get the arrow script to install.  In the GIMP folder there is not a folder named scripts? I've tried both 2.8 and 2.10.
Which arrow script ? There are several.

Scripts go in your Gimp profile:
For Gimp 2.10.x C:\Users\"yourname"\AppData\Roaming\GIMP\2.10\scripts
A 'hidden' folder, see:

For Gimp 2.8 C:\Users\"yourname"\.gimp-2.8\scripts

Each of these are created first time you run Gimp. If you have tried Gimp 2.10 & Gimp 2.8 there will be both. Delete the inappropriate one.
Didn't know there is more than one. Need to draw a arrow with the paths tool. It works on my old Windows 7 PC. Which one do you suggest for gimp 2.8
Strange that the one you have works but not in your new Win10.

Try this one: Unzip, goes in your Gimp profile (as earlier post) Find in the Tools menu.
Still didn't work. I uninstall Gimp, check to make sure everything was removed.
Reinstalled 2.8
C:\Program Files\GIMP 2
Download new arrow.scm
But there is not a script folderin GIMP 2 to put it in
where do I put the script?

Wow got the arrow script to work. Windows 10 learning curve. The new script is different in that will not let me enter a (-75) in brush thickness. I'll try and load the arrow size script to see if it will work with this new version.

Replace to new arrow script with the one from the Gimp is was using on the old pc and now the brush thickness is working fine.
Thanks for your help.

Forum Jump: