Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fuzzy tool select not working
#1
And it is proceeding to drive me up the wall.

Every time I open a new document and draw it's fine, then without touching any of the controls, the fuzzy select tool stops working.
I have tried numerous things such as creating a new document, resetting the controls, checking to see what mode I was on, and so on and so forth. However, my efforts remain fruitless and I'm hoping that someone on here can help me.
If you could that would be greatly appreciated.
Reply
#2
Can you provide a screenshot? Maybe someone can spot something in the screenshot.
Reply
#3
It has magically began working again for some reason.
Thank you for getting to me though!
Reply
#4
(08-08-2017, 07:24 PM)siren Wrote: And it is proceeding to drive me up the wall.

Every time I open a new document and draw it's fine, then without touching any of the controls, the fuzzy select tool stops working.
I have tried numerous things such as creating a new document, resetting the controls, checking to see what mode I was on, and so on and so forth. However, my efforts remain fruitless and I'm hoping that someone on here can help me.
If you could that would be greatly appreciated.

What do you mean by "stops working"? You cannot activate it? You can't see the "marching ants"? Do other selection tools "stop working" too? Did you make the selection invisible by accident (View>Show selection)(to check if you have a selection, look at the top of the "Select" menu, if "Select>None" is enabled, there is a selection somewhere).
Reply
#5
I can't see the "marching ants"
The other selection tools are working but not the fuzzy select
I can see an outline when I press down on my tablet pen but when I release it goes back to me being unable to see it.
I have "show selection" on
Reply
#6
One of the common reasons is when the select mode is 'subtract'

   

Why might fuzzy select sometimes work?
Gimp keeps tablet and mouse settings separate - so depends which one you use.
If 'save tool options on exit' is ticked in preferences, the mode will depend on what was last used.
Reply
#7
I already tried that
I have no idea honestly, it's like it has a mind of its own
Nope, not on
Reply
#8
The problem will be in your settings somewhere. Without actually seeing what you are doing, difficult to provide solutions.

You might have to reset your tool options to get back to basic settings.

If it was my installation, first thing to track down a problem, is unplug the tablet. It is just an added distraction.

Then it could be anything.

As an example, fuzzy select with a default threshold 15 and it selects a portion as expected.
screenshot http://i.imgur.com/LBsqcoQ.jpg

With a high threshold, it looks like it does not work.
In reality, the whole image is selected but superficially it looks like nothing happened.
screenshot http://i.imgur.com/t6bbGzR.jpg

That is the sort of setting you will have to look for, not only for using a mouse but also your tablet.
Reply
#9
nodnod
I'll most definitely look into it then
Thank you a ton for your help
Reply


Forum Jump: