Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
'plug-in-resynthesizer' not found: Mac Monterey
I'm using GIMP 2.10.31 on MacOS Monterey.  I installed the resynthesizes plugin but get an error "'plug-in-resynthesizer' not found" when trying to heal an area.  I found a help article that directs users to create a new dynamic link:

It turns out that the plugin uses a newer dynamic library than what I have on Catalina. In detail, both resynthesizer and resynthesizer_gui are linked against the dynamic library with the name 


, but on Catalina I only have the earlier version 


. Normally I get the opposite problem that software links against outdated older libraries, but in this case it seems to work to simply make a symbolic link to the existing library to pretend this is also a version 9 library. On my system I found 


 in directory 


. Thus, the command to establish that link is:

cd /usr/local/lib
ln -s libintl.8.dylib libintl.9.dylib 
After restarting Gimp and trying again it should work

The problem is that I don't have /usr/local/lib on my Mac  Huh  I have /usr/lib but when running the last command I get an error "libintl.9.dylib: Operation not permitted"

Any ideas how to fix this?  

Same problem. I've searched and searched or a solution. Tried all the suggestions. NONE OF THEM WORK. One of the most useful plugins is now kaput.
You need to be admin or superuser to create links in Linux. Maybe the same for the unix-based MacOS?
A blended approach from others worked for me.

Download and copy files
Create security exceptions for these files by shift-opening the files after copying
  • lib > libpcre.1.dylib
  • resynthesizer
  • resynthesizer_gui
Fix the libintl.8.dylib (don't create symlinks, there's no need to make this more of a hacky set up than it already is)
  • From the /Applications/
  • copy the
  • libintl.8.dylib file to the gimp resynthesizer plug-ins /lib folder and rename it libintl.9.dylib
Run gimp

borrowed from:

Forum Jump: