Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Exporting file types
Absolute nube here, 
     When I try to export a file to .JPG Windows 10 shows the file as a "Gimp 2.10.12" file, and will not allow me to show it as a .JPG file. any way to change this?
If a jpg show as type Gimp 2.10.12 it means that jpg files are associated with Gimp. ie double clicking on a jpg in File Explorer will cause it to open in Gimp.

To display the .jpg extension:
In the Windows File Explorer go to File>Change Folder and Search Options>View
Uncheck "Hide extensions for known file types"

Attached Files Image(s)
Thank you for quick comeback, I will do that when I get back from Work.
It is caused by the Windows Gimp 2.10.12 installer - specifically gimp-2.10.12-setup-1.exe & ...setup-2.exe which introduces new registry entries for determining file associations and can have unfortunate consequences. Prior to the change file associations were set during a 'customize' installation.

Quote:...from gimp developer ...Instead of trying to make GIMP the default application for file types selected during setup, it now instead registers GIMP as being able to open all of the extensions it supports, which lets Windows manage the associations....

When this came out I recorded the changes and the number of registry entries went up from a couple of hundred to around 1900. It is possible to create a reg file to remove all but the common file types or set for a particular application.

For a regular user, the Windows tools should be used and that varies on version see:

Someone with similar problem used this fix

Other than that, have you tried exporting with a defined extension.

Yes to the exporting, I will look at those fixes when I get home. Thanks for the quick come back.

Forum Jump: