Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No more ' Alpha to logo ' in the latest version.
#1
Hello everyone. I recently decided to do a new OS installation so I had to re-download GIMP. However in this new version the menu Alpha to logo isn't there anymore. It's usually under the filters. Did they remove it? Do I have to download some file or should I install the previous version?
Reply
#2
Yes, they were removed.

see: https://gitlab.gnome.org/GNOME/gimp/issues/1549

But if you have an old Gimp 2.8 hand you should be able to find the old filters, I think they are mostly script-fu. I think I have some somewhere. Give me ten minutes
Reply
#3
That's just sad, I hope they bring it back in the future.
Reply
#4
Try these: unpack the zip, put in your Gimp 2.10 profile scripts folder. No guarantee that they work Wink


Attached Files
.zip   ancient.scm.zip (Size: 48.96 KB / Downloads: 16)
Reply
#5
(06-03-2018, 04:58 PM)rich2005 Wrote: Try these: unpack the zip, put in your Gimp 2.10 profile scripts folder. No guarantee that they work Wink

Yup, it's back! But no effects Cry I guess I'll re-install the previous version. Thank you for the help though.
Reply
#6
(06-03-2018, 05:08 PM)Harris Wrote: Yup, it's back! But no effects Cry I guess I'll re-install the previous version.

That might not be a bad idea.

It depends how adept you are. You do need transparency and probably duplicated layers.

This the Glow script in Gimp 2.10

[Image: o9JAvv5.jpg]
Reply


Forum Jump: