Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 1,564
» Latest member: charlesrmcduffie
» Forum threads: 1,425
» Forum posts: 7,729

Full Statistics

Latest Threads
clone tool opacity
Forum: Gimp 2.10
Last Post: tenforty
56 minutes ago
» Replies: 4
» Views: 39
Python not working in 2.1...
Forum: Windows
Last Post: Kevin
2 hours ago
» Replies: 23
» Views: 720
I just wanna say Thanks
Forum: Watercooler
Last Post: Lady Awinita
2 hours ago
» Replies: 0
» Views: 5
2.10 start up, two warnin...
Forum: Gimp 2.10
Last Post: Lady Awinita
2 hours ago
» Replies: 2
» Views: 72
cage tool
Forum: General questions
Last Post: Espermaschine
7 hours ago
» Replies: 10
» Views: 203
Clone settings
Forum: Windows
Last Post: rich2005
Yesterday, 04:57 PM
» Replies: 3
» Views: 30
No screen colour
Forum: Installation and usage
Last Post: Tim Clement
Yesterday, 12:52 PM
» Replies: 2
» Views: 59
GIMP 2.10 constantly cras...
Forum: Windows
Last Post: Ofnuts
Yesterday, 12:17 PM
» Replies: 1
» Views: 53
Repeatable pattern - Tile...
Forum: General questions
Last Post: Biggles
Yesterday, 12:00 PM
» Replies: 5
» Views: 151
2.10.2: impossible to bro...
Forum: Gimp 2.10
Last Post: rich2005
Yesterday, 10:31 AM
» Replies: 1
» Views: 57

  Help with paintbrush tool
Posted by: david.smith.ii@gmail.com - 05-31-2017, 05:10 PM - Forum: General questions - Replies (4)

I went back to work on a project and the paintbrush won't paint.

Yes, I'm selecting the layer, selection is set to none (or all - same result) and yes, I checked 20 other things that have been documented in answer to this question from others.

I select the layer, but when I click on the image with the paintbrush, the focus on the layer is lost. Does that shed any light on the issue?

The previous thing I did on this image was adding some text. Could I somehow be locked into text selection even though I said select none?


Print this item

  How to create t-shirt mock up in GIMP?
Posted by: citronella - 05-31-2017, 04:01 AM - Forum: General questions - Replies (2)

Hi, I want to make a mock up T-shirt in GIMP with designs I have prepared.
I've seen videos that mostly demonstrate how to put a logo or a design on like the center of the shirt, but I want to create something like this: https://www.youtube.com/watch?v=CGsi11GkTK0&t=190s (I have also attached an image).

I have image files that include designs for the sleeve, the front and back of the shirt, the collar, etc, but am unsure how to put it together like the image attached. My understanding so far is that I would need to download a mock t-shirt template compatible with GIMP and create layers for each part/design of the shirt. But I'm not sure of the in-betweens or if that's correct overall.

Help would be appreciated. Thanks!

Attached Files Thumbnail(s)
Print this item

  Customizing a few things in Gimp
Posted by: DrNukular - 05-30-2017, 01:30 PM - Forum: General questions - Replies (6)

I was wondering about how to change a few things in Gimp.

How can I disable or make the preview thumbs smaller in the dialog windows, such as Undo History?
How can I replace elements such as Opacity in the Layers dialog window with an input field instead of a that huge vertical bar?
How can I disable the thumbs or image preview in the tab of the workspace and have the name of the file instead?
How can I remove the text found at the bottom of the Tool bar saying "You can drop dockable dialogs here".

I appreciate any help I can get!

Print this item

  Putting pictures side by side on a -New- created background
Posted by: Barbara Buffington - 05-30-2017, 01:22 PM - Forum: General questions - Replies (3)

I have a Sierra operating system on my MacBook Pro and followed the tried and true procedure, of placing pictures side by side in a New image background, exactly the way I've done it time and again, but now it doesn't work that way any longer. I attached a screen shot of what appears when I attempt to move images, with my cursor and the 'moving'[attachment=561] icon clicked on, which doesn't work. There are two weird little symbols next to my white cursor that move along with it on the page. One is a tiny serrated black circle with a line through it and the other is a little box that has itsy-bitsy loops all around its inner sides, which makes it look a bit like a picture frame with a white center. The photos won't budge from being piled on top of one another no matter what I do. A total of three pictures are layered over each other, because I can't move them, even though there's more than enough image space on the New white backdrop I created for them...??? Can you, or anyone, figure out what has changed to make this process impossible to perform and the features/functions that worked previously now inoperable? I make comparisons, between similar items, on a regular basis and need to be able to employ the side by side picture technique for that purpose. Please help rectify the problem I'm having. Thanks...

Attached Files Thumbnail(s)
Print this item

  Tool Options windows position not remembered
Posted by: DrNukular - 05-30-2017, 01:16 PM - Forum: General questions - Replies (6)


I have arranged the Gimp windows in a way that I have the Tool Options to the right of the workspace, but still left of the Dockable Dialogs (see attached image). However, when I restart Gimp, the positions have swapped. Suddenly I have the Dockable DIalogs left of the Tool Options.


Is anyone else having that issue? Does anyone know why this is happening and how to resolve it? Is there a way to make Gimp remember the positions of the windows?

Thanks for any help or advise.

I'm running Gimp version 2.8.22 on Fedora 25.

Print this item

  Should I active on this from old official gimp forum?
Posted by: mamon - 05-29-2017, 01:14 PM - Forum: Gimp-Forum.net - Replies (5)

A loop question from this


should I share stuffs & ask questions start here from now on and use old forum reading tutorials?
or it doesn't matter which forum I can ask?

I've been absent from official forum many years and my account & thread no longer exist.
So I've to start over again.

Print this item

  Mouse drag and drop based functions not working
Posted by: BlackholeGP - 05-29-2017, 04:12 AM - Forum: General questions - Replies (4)


A day or so ago I started getting this issue that is making a lot of gimp functions nearly impossible to use. Drag and drop does not work in the gimp interface; to be more specific, things may "drag", but it will not specify a place for them to "drop". If I attempt to drag a layer, for instance, the layer follows my mouse location, but gimp does not show me the black line where it will be dropped, and letting go of the layer does not drop it in a new location, thus making moving the layer this way impossible.

Furthermore, I cannot place dockable dialogues within another ui box with dragging and dropping in this same manner, and, sometimes but not always, mousing along the menus at the top of the window does not open them up - it gets stuck on the first menu it opens.

I am running Gimp on Windows 10, and just updated to the latest Gimp version, but the problem persists.

Any help? This makes using gimp extremely awkward.

Print this item

  gif making
Posted by: tybonel13 - 05-27-2017, 04:58 PM - Forum: General questions - Replies (6)

I need a way to add a fixed image to every frame of a previously made gif without going through each frame one by one. I have tried the script plugin but I don't know how to use it because I am a noob at scripting. I have looked through other threads and found nothing. Please help.

Print this item

Posted by: GIMPER2 - 05-26-2017, 12:16 PM - Forum: Gallery - Replies (2)

  [Image: 9849-20170526-cc711f.PNG]

Print this item

  Excessive RAM usage at load
Posted by: artmiller - 05-26-2017, 09:24 AM - Forum: General questions - Replies (4)

When I open Gimp it is using 700mb of RAM before I even open an image.
PC Windows 8.1 / 12GB RAM

When I open Gimp I see from the task manager window it is already using 700mb RAM.

This seems very high -- and results in mouse lag.

Have cleared doc history and reset to defaults.

What am I doing wrong....?!

Many thanks.

screen shots.

And somehow I have lost my hand move tool at cursor. Now only got a cross hair which will not let me move screen windows...!


Attached Files Thumbnail(s)
Print this item