Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wacom Tablet Not showing in Input Devices
#1
I'm currently using GIMP 2.10.2 on Windows 10 Pro with a Wacom Bamboo CTL-470. I downloaded the latest driver from the website, it was a legacy device.

I can use the tablet to manipulate the mouse cursor and the wacom preferences (limiting to one monitor, or pen mode vs tablet mode) do work. When I try to use it in Gimp, I get no pressure opacity, or any dynamics, and the buttons don't do what they're supposed to do. When I look at the Configure input devices menu all I see is the Core Pointer.

If there's a thread for this specific issue, link me to it.
Reply
#2
As far as i know pressure sensitivity is broken.

source:
https://www.gimp.org/docs/userfaq.html#m...h-as-wacom
Reply
#3
I have the same problem, I have wacom ctl4100, if I don't use the graphic tablet before I open the program, it won't show the input devices. The input configuration the wacom drivers appears when I use the pen before I start gimp.
Reply
#4
I use the free software GiMP . it's same with photoshop .I have the same problem with the stylus pressure sensitivity  , my graphics Drawing tablet is xp-pen DECO 02 , I contact their Technical Support they  help me and at last solve this problem , because I forget to selected the pen pressure option.
Reply
#5
(07-05-2018, 02:08 AM)gaspuch62 Wrote: I'm currently using GIMP 2.10.2 on Windows 10 Pro with a Wacom Bamboo CTL-470. I downloaded the latest driver from the website, it was a legacy device.

I can use the tablet to manipulate the mouse cursor and the wacom preferences (limiting to one monitor, or pen mode vs tablet mode) do work. When I try to use it in Gimp, I get no pressure opacity, or any dynamics, and the buttons don't do what they're supposed to do. When I look at the Configure input devices menu all I see is the Core Pointer.

If there's a thread for this specific issue, link me to it.

I had the same issue of my Wacom tablet not showing up in the Input Devices. (Using windows 10, & GIMP 2.8.22).

Possible Fix:  I changed the tablet's driver in the "Update Driver" area*; to "Device" from "Digitizer" it showed up in GIMP.

*in Windows Devices -> right click the Tablet -> Properties -> Hardware Tab -> select "HID compliant device" of the tablet -> Properties -> in General, click 'Change Settings' -> Driver -> Update Driver -> Browse Computer -> Let me Pick from List: HID-compliant Device.

(I forget if GIMP was running or not when I did this.)
Reply
#6
Thanks Trackon Smile
Reply
#7
(02-27-2019, 06:46 PM)Trackon Wrote: I had the same issue of my Wacom tablet not showing up in the Input Devices. (Using windows 10, & GIMP 2.8.22).

Possible Fix:  I changed the tablet's driver in the "Update Driver" area*; to "Device" from "Digitizer" it showed up in GIMP.

*in Windows Devices -> right click the Tablet -> Properties -> Hardware Tab -> select "HID compliant device" of the tablet -> Properties -> in General, click 'Change Settings' -> Driver -> Update Driver -> Browse Computer -> Let me Pick from List: HID-compliant Device.

(I forget if GIMP was running or not when I did this.)

I registered here just to thank you. THANK YOU TRACKON.

I would like to mention that I had to restart GIMP for it to work.

Windows 10 - GIMP 2.10.10 - Wacom Bamboo CTL-470
Reply
#8
I solve mi Intuos3 not showing in GIMP simply by touching the tablet with the stylus BEFORE opening GIMP.
It looks like the tablet is sleeping and need to wake up.
Reply


Forum Jump: